Our New Board

Welcome to our board
It is currently 19 Nov 2018, 09:17

All times are UTC + 3 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: No sound after upgrade to Windows 7.
PostPosted: 04 Jul 2018, 15:07 
Offline

Joined: 30 Jun 2018, 14:34
Posts: 1
Hi,

I bought a Dell Dimension 8400 desktop with 3.40GHz Pentium 4 CPU, 64 bit technology, and Windows XP Professional. I upgraded memory to 4GB. The 250GB Hard disk failed, so Dell techs suggested I replace with 500GB and upgrade to Windows 7, assuring me that these would be compatible with my system. Everything is working well EXCEPT I have no sound. I get a pop-up msg that sound card is not compatible with Windows 7. In a chat with Dell, tech suggested a Creative Soundblaster card that would be compatible with Windows 7; however, the Amazon merchant advised that that soundcard was not compatible with Pentium 4. So should I get a new processor as well as a new sound card? I like this computer but am ignorant about hardware. I am not into gaming or programming. Will appreciate any suggestions to solve this no-sound problem?

Please help.

I didn't find the right solution from the Internet.

References:-
https://cnet.co/2z6xWWo
Motion Infographic Animation Company

Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours [ DST ]



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
You can Get Free Forum PHPBB2 or Create forum for free PHPBB3